主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
ma remote app - recent problems
#1
Hello matrix support team.
I'm using the element x player for 9 months now.
The firmware is up to date (B61601)
Since the last updates I have the following poblems:

Android version: (with galaxy tab4)
- login to Qobuz doesn't work at all
- when restarting the app you always have to set the function to get the album images

Apple/ios: (with iPhone 7)
- Qobuz: you cannot create playlists. The favorited playlists are not visible in the folder
- selecting songs to the play-queue doesn't work when using my iphone. When I try to touch the three points on the right side of the song it starts to play immediately.

Hope you can fix these things with the next update?
Especially the Qobuz login should work short term.

Best regards
Wolfram
回复
#2
After MA app latest update (v2.2.6) on Android (Samsung Galaxy S8+, Android 9) it is impossible to play any Tidal playlist !!!
When opens any Tidal playlist the phone gets slow and it is impossible to play the playlist.
回复
#3
Matrix Element X (firmware B81801, MA Remote 2.2.6, Android 9.0), files on the memory card. Plays a track and stops, that is, does not play all tracks on the album. This problem will soon be a year old. Angry Before the B51501 firmware everything was great!
回复
#4
(01-27-2021, 07:48 AM)Ion 提到: After MA app latest update (v2.2.6) on Android (Samsung Galaxy S8+, Android 9) it is impossible to play any Tidal playlist !!!
When opens any Tidal playlist the phone gets slow and it is impossible to play the playlist.

Did you updated the firmware of the element X as well? Please update the firmware, and login Tidal account in MA Remote app again.
If the issue remains, let me know.
Thank you.
Chief Fun Officer of Matrix Audio Wink
回复
#5
(01-27-2021, 08:25 AM)Cao Wei 提到:
(01-27-2021, 07:48 AM)Ion 提到: After MA app latest update (v2.2.6) on Android (Samsung Galaxy S8+, Android 9) it is impossible to play any Tidal playlist !!!
When opens any Tidal playlist the phone gets slow and it is impossible to play the playlist.

Did you updated the firmware of the element X as well? Please update the firmware, and login Tidal account in MA Remote app again.
If the issue remains, let me know.
Thank you.
Yes.. The Matrix has been updated to the latest firmware B81801... I re-login to the Tidal account couple of times and the issue does persist. When I enter to the Tidal playlist (don't matter how many songs are in the playlist) - all became slow and it is impossible to play it.
回复
#6
(01-27-2021, 10:41 AM)Ion 提到:
(01-27-2021, 08:25 AM)Cao Wei 提到:
(01-27-2021, 07:48 AM)Ion 提到: After MA app latest update (v2.2.6) on Android (Samsung Galaxy S8+, Android 9) it is impossible to play any Tidal playlist !!!
When opens any Tidal playlist the phone gets slow and it is impossible to play the playlist.

Did you updated the firmware of the element X as well? Please update the firmware, and login Tidal account in MA Remote app again.
If the issue remains, let me know.
Thank you.
Yes.. The Matrix has been updated to the latest firmware B81801... I re-login to the Tidal account couple of times and the issue does persist. When I enter to the Tidal playlist (don't matter how many songs are in the playlist) - all became slow and it is impossible to play it.

Can you have another try, log out your Tidal account, power off the element X, unplug the power cord, wait for 20 seconds, re-connect to power, and do it again.Let me know if it works.
Chief Fun Officer of Matrix Audio Wink
回复
#7
(01-28-2021, 06:01 AM)Cao Wei 提到:
(01-27-2021, 10:41 AM)Ion 提到:
(01-27-2021, 08:25 AM)Cao Wei 提到:
(01-27-2021, 07:48 AM)Ion 提到: After MA app latest update (v2.2.6) on Android (Samsung Galaxy S8+, Android 9) it is impossible to play any Tidal playlist !!!
When opens any Tidal playlist the phone gets slow and it is impossible to play the playlist.

Did you updated the firmware of the element X as well? Please update the firmware, and login Tidal account in MA Remote app again.
If the issue remains, let me know.
Thank you.
Yes.. The Matrix has been updated to the latest firmware B81801... I re-login to the Tidal account couple of times and the issue does persist. When I enter to the Tidal playlist (don't matter how many songs are in the playlist) - all became slow and it is impossible to play it.

Can you have another try, log out your Tidal account, power off the element X, unplug the power cord, wait for 20 seconds, re-connect to power, and do it again.Let me know if it works.

I did those operations. I also made a video including description of the steps I performed, please see it on Youtube (https://youtu.be/SuTEAV9UnOE)
回复
#8
Ah, it seems that all the playlists created by you are not playable.
Let us check about it.
Chief Fun Officer of Matrix Audio Wink
回复
#9
(01-28-2021, 01:16 PM)Cao Wei 提到: Ah, it seems that all the playlists created by you are not playable.
Let us check about it.

You're right. It seems that all elements in playlist are read-only and can't be pressed. Moreover, if you saw youtube video till the end, I have a playlist in Library (name: Hop) which can't be deleted from there. In case if I add a track to this playlist (Hop) it automatically creates another one with the same name (Hop). It is very strange behavior. Maybe it is possible somehow to reset Matrix settings to default?
回复
#10
Hi Cao Wei,

When do you expect the problem with Tidal playlist to be fixed? I can not play any track from existing/new Tidal playlist.

Thanks.
回复


论坛跳转:


正在浏览该主题的用户: 1 个游客