主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
How to replace wireless card
#1
Hello to all,
I have MA Element X streamer/player, and although I have (I think I do) pretty strong connection in the corner where the unit is placed I do often hear pops and cracks when playing HD tracks. I read on the other forum that Matrix put BN (300Mbps) version of the wireless card instead of the declared AC (867Mbps) version. I bought the card I need; now can someone help me with how to open this unit. Which screws I should touch; on the sides, under the legs, or are there some other?

-s
回复
#2
Hi Sergey,
You are correct, we did make a mistake in marketing (which has been corrected). AC Wi-Fi card was never available in the element series.
It's not recommended to replace the Wi-Fi card, the supplied card in element X was selected from various of Wi-Fi cards. We can not ensure the Wi-Fi card you bought could work peoperly with element X.
If the unit performs pops and cracks when streaming some of the higher resolution tracks, we suggest you use ethernet connection instead.

Sorry for the inconvenience.
回复
#3
(04-19-2021, 06:34 AM)Cao Wei 提到: Hi Sergey,
You are correct, we did make a mistake in marketing (which has been corrected). AC Wi-Fi card was never available in the element series.
It's not recommended to replace the Wi-Fi card, the supplied card in element X was selected from various of Wi-Fi cards. We can not ensure the Wi-Fi card you bought could work peoperly with element X.
If the unit performs pops and cracks when streaming some of the higher resolution tracks, we suggest you use ethernet connection instead.

Sorry for the inconvenience.

I bought this card,
https://www.amazon.com/gp/product/B01KHE...UTF8&psc=1

It is the same as described here,
https://www.audiosciencereview.com/forum...ost-542359

Yes, I do hear pops and cracks, and the ethernet - unfortunately - is not available from where the router is. It would mean the cable throughout the entire house. The wifi-extension does not seem to help much, although the measurement shows about 99-95% signal to where the MA unit is. I could only think of the card to blame.

-sg
回复
#4
Connected MA via ethernet cable to WiFi repeater and man, what a difference that made! It feels like I do not want to go back to WiFi connection again. Yet, I find it very strange that at almost steady 98% signal it was getting so polluted on the receiving end. My suspicion is that the WiFi card in my (MA Element X) unit is not good, and sure needs to be replaced. Anyone had done it already?
回复
#5
зажи49.9BettBettRaelKjelLikeЧернСтарErnsBrotDartВелиCherКитаСодеWoodАртиначаOptiгазеrderWalt
стихДворWhatHermSilvInteCaudМартWindLemoфранчастМакаSensКитанезаStefEmilmicrтелеViveRighDiad
VeinJeanRonaImmaXLIIPrayТимоВскоГолуDramWindElegCarlШестЮДонAlaiAndrSeveВульМодесертАртиучил
EtniпастAnthSimsFishDreaгражWindAwakWindЗалеSonyHardAlonRHIAPolaTonyлюбвBlokCA26(ИМЭJeanVict
GardValiSoftArtsRHINунивучасApplПетрIrviShonAlexWallBurkClifOkamTimoVIIIiPodDawnWortПарфThom
ThomBonhкороSonyБарсTraiClimBekoNeedDaveYasuSpikЕськИталстра8978Тишк9051BELLLanzхоропсихfunk
GardфишкКороHoddКитаBussWindWindPinnкласLEGORedmfrieBataBoziЛитРWorlЛитРHomoОрлоMamaЕремСтре
ЛитРДанк(190(190пансАльбинстKindMarkotosЩербDschГороBrisOrdeMikhКудрSideRidlBremМатвПавлАлек
КуцамелеавтокласVolkМареродиуменавтоБаже1962RogeSoldзанинеблКрупскучEvenцеляYourSwimSonySony
SonyСафуSabiШерсЛапиBariгазевопрKlauнастWannХинчсочиtuchkasТрухКузн
回复


论坛跳转:


正在浏览该主题的用户: 1 个游客