主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Collecting bugs of mini-i 3 series products
#1
Question 
Dear customer:

If you encounter any bugs in using Matrix Audio mini-i 3 series products, please follow up in this thread. When reporting a bug, please specify the device model, firmware version of the device, the model of your mobile phone (if applied), the model of other equipment matched with it, and the usage scenario where the bug happened, or the procedure to reproduce the bug.

This thread only about bugs. If you have any suggestions, comments, or other functional requirements for the product, please start a new thread separately.


引用:Known issues on C813A8/C813B8:

Chief Fun Officer of Matrix Audio Wink
回复
#2
Hi Cao Wei, I am using firmware version C713B8.

I am having problems since the firmware update when streaming "Live Radio" channels from Roon.
After 5 to 7 minutes the stream disconnects (wifi) 8 minutes with UTP and does't start over from itself. I have to push play again in Roon to start the Live Radio stream. This disconnect does not occur with Qobuz or Tidal streaming through Roon to my Matrix mini-i Pro3
I tried this with ethernet and also with wifi, there is no difference disconnecting.
My switch is a Netgear: GS110TP and My wireless router is the TP-Link EPA245 - AC1750.
I also have a Cambridge CXN v2 this streamer keeps on playing, never disconnects.
All music I play is with Roon. If you want me to do some testing, feel free :-)

Cheers Jan

Hi me again ;-)

It looks like auto standby isn't working anymore in C7113B8

Cheers Jan
回复
#3
(04-21-2021, 11:18 AM)Jan_1065 提到: Hi Cao Wei, I am using firmware version C713B8.

I am having problems since the firmware update when streaming "Live Radio" channels from Roon.
After 5 to 7 minutes the stream disconnects (wifi) 8 minutes with UTP and does't start over from itself.  I have to push play again in Roon to start the Live Radio stream. 
Hi Jan, 
Thanks for reporting.Is there any notification or error info from Roon Remote app or Roon Core? when the interrupt happens.
Chief Fun Officer of Matrix Audio Wink
回复
#4
Are you aware of that: mini-i 3 pro (latest firmware) is still unable to display artist names like „Mirga Gražinytė-Tyla“ correct while streaming via Roon – due to special characters (?)
回复
#5
(04-22-2021, 01:04 AM)Cao Wei 提到:
(04-21-2021, 11:18 AM)Jan_1065 提到: Hi Cao Wei, I am using firmware version C713B8.

I am having problems since the firmware update when streaming "Live Radio" channels from Roon.
After 5 to 7 minutes the stream disconnects (wifi) 8 minutes with UTP and does't start over from itself.  I have to push play again in Roon to start the Live Radio stream. 
Hi Jan, 
Thanks for reporting.Is there any notification or error info from Roon Remote app or Roon Core? when the interrupt happens.

Hi Cao Wei,

No error notification from Roon remote or Roon core.

Cheers Jan
回复
#6
Another posting in the Roon forum, title:

Live Radio Stations will often not start, always stop playing after 20-30 sec on my roon ready Matrix Audio Mini-i Pro 3.
Setup Roon Version: 1.8 build 790 stable (64 bit)
Roon Core: Roon Optimized Core Kit on a Intel NUC NUC10i5FNH, connected via Gigabit LAN directly to a AVM Fritzbox 6491 cable router.
Music Library, SSD internal storage on the Intel NUC.
Roon Remotes: Windows 10, iPad Pro 2018, Google Pixel 5 (wifi, 2.4 and 5GHz)
Roon Endpoints: Matrix Audio Mini-i Pro 3 (roon ready), a couple of Chromecast Audios, Chromecast Smart speakers, Topping E30 DAC directly connected to the Roon Core via USB
Output
Matrix Audio Mini-i Pro 3, connected via LAN or wifi
Issue
With Matrix Audio Mini-i Pro 3, all live radio stations will often not start playback or stop playing after 20-30 sec, no exception. Roon tells me something along the lines of “address has changed or is temporarily not available”.
The same stations will play just fine whenever one of my other Roon endpoints is selected, so my network should not be the culprit.
Network
Router Fritzbox 6491, Fritz Repeater 2400, Fritz Repeater 3000, Mesh Network
What I tried so far:
  • Reboot Core, reboot router and repeaters + latest firmware, firmware update on Matrix Audio device → same error

  • try Roon Core on a Windows 10 PC → same error

  • Matrix Audio Mini-i Pro 3 connect directly to Roon Core (Intel NUC) via USB, connect via LAn to Fritzbox or via wifi to Fritzbox or Fritz Repeater → same error

  • talk to Matrix Audio Customer Support: they first said their Mini-i worked ok but later could replicate the same phenomenon with two different devices:
“Thanks for your feedback. According to your issue, we tested other brand (Auralic Aries Mini/ Bluesound Node2i )in our labs, the situation is same to yours. It shows Unable to play this station after start to play for 5-10 secs.”
Please advise!
Thanks
Tobias



Hi Cao Wei, my reply on the previous mail from Tarnopol.

It looks like it is a Matrix Audio issue, streaming to my Cambridge CXN v2  (wifi) is very OK.
I tried UTP and Wifi with the mini-i Pro3 both options disconnecting from Live Radio in about 5 minutes. I tested it again today april 24, same result. Any ideas?

Cheers Jan.

>

Hi Tarnopol, welcome to the community!!
I have the same problem, a disconnect after about 5 minutes on Live Radio. This problem doesn’t occur on my Cambridge CXN v2 so it could also be a problem of the Matrix Audio Mini, they recently released a new firmware version: C713B8 Since then I also have this problem.
Otoh it might be a Roon problem, both Roon and Matrix released new software @ about the same time. Or the combination of the releases…

I posted this in the Matrix Audio forum this week:
This issue is under investigation by Matrix audio I guess.


Hi Cao Wei, I am using firmware version C713B8.
I am having problems since the firmware update when streaming “Live Radio” channels from Roon.
After 5 to 7 minutes the stream disconnects (wifi) 8 minutes with UTP and does’t start over from itself. I have to push play again in Roon to start the Live Radio stream.


<<

Also known issues reported by Matrix audio:
Known issues on C713A8/C713B8:
  • Auto brightness, auto standby not work. (Will be fixed by next update)

Matri Forum: Matrix Audio Community’s 
回复
#7
I tested Roon Live Radio again on my Cambridge CXN v2 it keeps on streaming.
The same channel on the Matrix mini-i Pro3 disconnects after 5 to 10 minutes.
Maybe this info is helpful to you, firmware C713B8.
回复
#8
(04-23-2021, 10:37 AM)Jan_1065 提到: [*]Matrix Audio Mini-i Pro 3 connect directly to Roon Core (Intel NUC) via USB, connect via LAn to Fritzbox or via wifi to Fritzbox or Fritz Repeater → same error

[*]“Thanks for your feedback. According to your issue, we tested other brand (Auralic Aries Mini/ Bluesound Node2i )in our labs, the situation is same to yours. It shows Unable to play this station after start to play for 5-10 secs.”
[*]
Hi Jan

Thanks for the detailed information, I also tested with mini-i Pro 3, Auralic Aires mini, and Bluesound Node 2i, the situation is exactly same, in my network enviroment, all of the 3 unit stopped playing Roon Live Radio after started 10-15 seconds.
In your post #6, you qouted someone's information, even if the mini-i Pro 3 work as a regular DAC of the Roon Core over USB connection, it still stopped playing, it indicates that it's not a RAAT related issue.

Also in the post #6, the guy who tested with Auralic Aries mini and Bluesound Node 2i, the situation is the same.

But it's really strange that the Cambridge worked very well in your network enviroment.
Chief Fun Officer of Matrix Audio Wink
回复
#9
引用:     04-22-2021, 08:07 AM 

Are you aware of that: mini-i 3 pro (latest firmware) is still unable to display artist names like „Mirga Gražinytė-Tyla“ correct while streaming via Roon – due to special characters (?)

Sorry to bother again @Cao Wei , but is there any chance to see the annoying special character bug being fixed anytime soon? 
   
回复
#10
(05-01-2021, 08:16 AM)Medium 提到:
引用:04-22-2021, 08:07 AM 

Are you aware of that: mini-i 3 pro (latest firmware) is still unable to display artist names like „Mirga Gražinytė-Tyla“ correct while streaming via Roon – due to special characters (?)

Sorry to bother again @Cao Wei , but is there any chance to see the annoying special character bug being fixed anytime soon? 

Hi bro. We are researching this problem.
Chief Fun Officer of Matrix Audio Wink
回复


论坛跳转:


正在浏览该主题的用户: 2 个游客