主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Matrix m-stage hpa-1
#1
Всем привет. Есть небольшая проблема. На моем устройстве пропал звук в одном наушнике. Визуально не нашел ничего, что указывало бы на поломку. Один наушник звучит нормально. При подключении с нерабочей стороны шум есть, но нет звука. Пробовал менять источник, провода между собой - ничего не помогло. Есть ли люди, у которых была подобная ситуация? что искать?
回复
#2
Hi Evgeny
First toggle the DSP switches on the bottom of the unit, see if it could be fixed. 
   
If not. Can you find a repair shop to help you to troubleshoot your unit? You can send us picture of the PCB of the unit, we will suggest you to check some point of it.
For your safty, please find a professional to help you doing it.
回复
#3
(12-07-2021, 05:16 AM)Цао Вэй 提到: Привет Евгений
Сначала переключите переключатели DSP в нижней части устройства, посмотрите, можно ли это исправить. 

Если не. Можете ли вы найти ремонтную мастерскую, которая поможет вам устранить неполадки в вашем устройстве? Вы можете прислать нам изображение печатной платы блока, мы предложим вам проверить какой-то ее участок.
Для вашей безопасности, пожалуйста, найдите профессионала, который поможет вам в этом.
Привет. Как вы просили, немного разобрал и сфотографировал. Ничего подозрительного на плате не обнаружил. Потемнел только один резистор.

(12-07-2021, 05:16 AM)Cao Wei 提到: Hi Evgeny
First toggle the DSP switches on the bottom of the unit, see if it could be fixed. 

If not. Can you find a repair shop to help you to troubleshoot your unit? You can send us picture of the PCB of the unit, we will suggest you to check some point of it.
For your safty, please find a professional to help you doing it.
It seems to me that this is the resistor. He alone is slightly different


附件 缩略图
       
回复
#4
Hi
It may not related to this resistor.
The op-amp seems not original component, can you change it to original op-amp and test again?
回复


论坛跳转:


正在浏览该主题的用户: 1 个游客