主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Collecting bugs of mini-i 3 series products
#11
(04-25-2021, 02:12 AM)Cao Wei 提到:
(04-23-2021, 10:37 AM)Jan_1065 提到: [*]Matrix Audio Mini-i Pro 3 connect directly to Roon Core (Intel NUC) via USB, connect via LAn to Fritzbox or via wifi to Fritzbox or Fritz Repeater → same error

[*]“Thanks for your feedback. According to your issue, we tested other brand (Auralic Aries Mini/ Bluesound Node2i )in our labs, the situation is same to yours. It shows Unable to play this station after start to play for 5-10 secs.”
[*]
Hi Jan

Thanks for the detailed information, I also tested with mini-i Pro 3, Auralic Aires mini, and Bluesound Node 2i, the situation is exactly same, in my network enviroment, all of the 3 unit stopped playing Roon Live Radio after started 10-15 seconds.
In your post #6, you qouted someone's information, even if the mini-i Pro 3 work as a regular DAC of the Roon Core over USB connection, it still stopped playing, it indicates that it's not a RAAT related issue.

Also in the post #6, the guy who tested with Auralic Aries mini and Bluesound Node 2i, the situation is the same.

But it's really strange that the Cambridge worked very well in your network enviroment.

>>

Hey Cao Wei, the live radio streaming disconnect issue is [SOLVED]  THANK YOU!  Smile Smile Smile
回复
#12
(05-21-2021, 12:36 PM)Jan_1065 提到:
(04-25-2021, 02:12 AM)Cao Wei 提到:
(04-23-2021, 10:37 AM)Jan_1065 提到: [*]Matrix Audio Mini-i Pro 3 connect directly to Roon Core (Intel NUC) via USB, connect via LAn to Fritzbox or via wifi to Fritzbox or Fritz Repeater → same error

[*]“Thanks for your feedback. According to your issue, we tested other brand (Auralic Aries Mini/ Bluesound Node2i )in our labs, the situation is same to yours. It shows Unable to play this station after start to play for 5-10 secs.”
[*]
Hi Jan

Thanks for the detailed information, I also tested with mini-i Pro 3, Auralic Aires mini, and Bluesound Node 2i, the situation is exactly same, in my network enviroment, all of the 3 unit stopped playing Roon Live Radio after started 10-15 seconds.
In your post #6, you qouted someone's information, even if the mini-i Pro 3 work as a regular DAC of the Roon Core over USB connection, it still stopped playing, it indicates that it's not a RAAT related issue.

Also in the post #6, the guy who tested with Auralic Aries mini and Bluesound Node 2i, the situation is the same.

But it's really strange that the Cambridge worked very well in your network enviroment.

>>

Hey Cao Wei, the live radio streaming disconnect issue is [SOLVED]  THANK YOU!  Smile Smile Smile
[*]
Thanks for your feedback. The new firmware released, did you installed it?
Chief Fun Officer of Matrix Audio Wink
回复
#13
(05-24-2021, 02:08 AM)Cao Wei 提到:
(05-21-2021, 12:36 PM)Jan_1065 提到:
(04-25-2021, 02:12 AM)Cao Wei 提到:
(04-23-2021, 10:37 AM)Jan_1065 提到: [*]Matrix Audio Mini-i Pro 3 connect directly to Roon Core (Intel NUC) via USB, connect via LAn to Fritzbox or via wifi to Fritzbox or Fritz Repeater → same error

[*]“Thanks for your feedback. According to your issue, we tested other brand (Auralic Aries Mini/ Bluesound Node2i )in our labs, the situation is same to yours. It shows Unable to play this station after start to play for 5-10 secs.”
[*]
Hi Jan

Thanks for the detailed information, I also tested with mini-i Pro 3, Auralic Aires mini, and Bluesound Node 2i, the situation is exactly same, in my network enviroment, all of the 3 unit stopped playing Roon Live Radio after started 10-15 seconds.
In your post #6, you qouted someone's information, even if the mini-i Pro 3 work as a regular DAC of the Roon Core over USB connection, it still stopped playing, it indicates that it's not a RAAT related issue.

Also in the post #6, the guy who tested with Auralic Aries mini and Bluesound Node 2i, the situation is the same.

But it's really strange that the Cambridge worked very well in your network enviroment.

>>

Hey Cao Wei, the live radio streaming disconnect issue is [SOLVED]  THANK YOU!  Smile Smile Smile
[*]
Thanks for your feedback. The new firmware released, did you installed it?


Yes I did, thank you.
回复
#14
(04-21-2021, 07:11 AM)Cao Wei 提到: Dear customer:

If you encounter any bugs in using Matrix Audio mini-i 3 series products, please follow up in this thread. When reporting a bug, please specify the device model, firmware version of the device, the model of your mobile phone (if applied), the model of other equipment matched with it, and the usage scenario where the bug happened, or the procedure to reproduce the bug.

This thread only about bugs. If you have any suggestions, comments, or other functional requirements for the product, please start a new thread separately.


引用:Known issues on C813A8/C813B8:

Hello, I purchased the Mini-i Pro 3 about two weeks ago.  Just turned it on earlier today and the LCD screen flickers pretty badly.  Details:

Ser. No.: LF13BF21063
Firmware: C813B8

Please advise. Thank you.
回复
#15
(09-19-2021, 10:48 AM)Steve_1492 提到:
(04-21-2021, 07:11 AM)Cao Wei 提到:
引用:Known issues on C813A8/C813B8:

Hello, I purchased the Mini-i Pro 3 about two weeks ago.  Just turned it on earlier today and the LCD screen flickers pretty badly.  Details:

Ser. No.: LF13BF21063
Firmware: C813B8

Please advise. Thank you.

Hi Steve,
Can you contact our support team (support@matrix-digi.com) ? We may need more details to troubleshooting.
By the way, where are you from? Did you checked the input power voltage setting of the unit? We set all the product to 230v by default, you can find the voltage switch on the side of the device enclosure.
Chief Fun Officer of Matrix Audio Wink
回复


论坛跳转:


正在浏览该主题的用户: 1 个游客