Matrix Audio Community
Issues Element X - 可打印的版本

+- Matrix Audio Community (https://www.matrix-digi.com/forums)
+-- 版块: Main Discussion (https://www.matrix-digi.com/forums/forumdisplay.php?fid=1)
+--- 版块: English Discussion (https://www.matrix-digi.com/forums/forumdisplay.php?fid=4)
+--- 主题: Issues Element X (/showthread.php?tid=47)



Issues Element X - Per - 06-24-2020

Hi!
I experience a couple of issues with my Element X:

1) My songs added from the NAS, fequently dissapear, it reports in the app that it is disabled, and I press enable, and it need to scan the share again.
2) USB stick works fine a when inserted, but when in standby a while, it reports that it is no longer there.


RE: Issues Element X - Tom - 07-05-2020

I, too, have problems with USB memory stick.
Much album art is missing (even though it is visible in other applications).
The indexing does not seem to work reliably.


RE: Issues Element X - Gregory - 07-07-2020

(06-24-2020, 06:37 AM)Per 提到: Hi!
I experience a couple of issues with my Element X:

1) My songs added from the NAS, fequently dissapear, it reports in the app that it is disabled, and I press enable, and it need to scan the share again.
2) USB stick works fine a when inserted, but when in standby a while, it reports that it is no longer there.

I noticed the same bug in the iPadOS app. Remove and re-add (manually using IP address) your Element X to the Devices list and the NAS folders should re-appear. You’ll have to do this every time you close and relaunch the app unfortunately, but the music should remain playable in your library regardless of whether the folder paths appear under Files.


RE: Issues Element X - Wei Cao - 07-14-2020

Hi guys, it seems due to a known bug. Hopefully could be fixed in next firmware update, estimately end of this month.
Thanks for your patience.